blindschleiche

Akkuprobleme mit der Samsung GX-1L

Als mündiger Konsument ist man natürlich bemüht sich möglichst weit vor dem Kauf eines Artikels über Vor- und Nachteile zu informieren. So geschehen im Herbst letzten Jahres vor der Anschaffung einer digitalen Spiegelreflexkamera.

Die Verwendbarkeit von NiMH Akkus bei den (damaligen) Pentax und Samsung Kameras war ein Argument und bei allem was man so lesen konnte war der Tenor: “Manchmal etwas heikel, aber mit Sanyo Eneloops keine Probleme, genaue Akkuanzeige und lange Laufzeit”. Wunderbar, also eine Kombination die mit einer Standardstromversorgung ohne den Bedarf eines extra Ladegerätes problemlos funktioniert.

Nachdem dann die Samsung GX-1L und zwei Sätze Eneloops [Partnerlink] im Haus waren (gutes Ladegerät war schon vorher vorhanden) kam dann aber recht schnell die Ernüchterung. Nach nicht mal 20 Bildern binnen vielleicht 4 Tagen, steht die Anzeige nur noch auf halb und kurz danach ist der Ofen ganz aus und die Kamera schaltet ab.

Akkus ins Ladegerät und dies meint nachdem sie fertig geladen sind, daß es 265mAh hinein geladen hat. Und so blieb das dann auch; jedes mal nur ein Bruchteil der Kapazität verbraucht und die Kamera stellt den Dienst ein.

Schlußfolgerung: Abschaltspannung viel zu hoch und das sogar bei der Verwendung der zu recht hochgelobten Eneloops, die bekannt sind für ihr hohes Spannungsniveau auch bei hohen Strömen.

Hier mal ein paar Links zu Entladediagrammen einiger Akkutypen zum Vergleich:

Da kann man ganz klar sehen, daß die Eneloops spannungstechnisch jeweils auf dem höchsten Niveau operieren, und, daß andere Akkutypen noch viel kürzere Laufzeiten in der Samsung zustande bringen würden. Wenn ich mir die Eneloop-Kurve so anschaue und von einer Last zwischen 0,5 und 1A ausgehe dann schaltet meine Samsung vermutlich schon bei einer Spannung von 4x1,3V=5,2V ab, was bei NiMH absoluter Schwachsinn ist. Bis 1,15V bzw. eine Abschaltspannung bei vier Zellen von 4,6V muß ein Gerät, welches für die Verwendung von NiMHs gedacht ist mindestens funktionieren. Bei ausschließlicher Verwendung von Eneloops käme man sogar bei 4x1,25V=5V noch zu halbwegs aktzeptablen Lauftzeiten, aber bei 1,3V abzuschalten das kann nicht funktionieren.

Also Kamera zum Service mit Schilderung des Sachverhaltes und was bekomme ich zurück? Eine neue Kamera (mit einer Seriennummer die recht nahe an der alten liegt) und einen Lieferschein mit der Bemerkung “Bitte verwenden Sie 2700mAh Akkus”. Als ob das etwas ändern würde.

Und was ist mit der neuen Kamera? Genau dasselbe Verhalten. Schande, Schande, Schande!

Eine neuere Recherche im Internet fördert zu Tage, daß wohl auch einige Pentax 100Ks mit diesen Phänomen im Umlauf sind und wenn man davon ausgeht, daß die Samsung aus der selben Fertigung wie die Pentax stammen, dann sind wohl auch einige Pentax *istDL2 davon betroffen.

Was bleibt? Entweder nochmal umtauschen mit der Hoffnung ein Modell zu bekommen, daß dieses Verhalten nicht aufweist, 2 CR-V3 Batterien zu 8EUR das Stück zu verwenden, 4 Energizer Lithium AAs zu 2,50EUR/Stk, Alkaline Batterien zu 0,25EUR/Stk (die unter diesen Bedingungen auch keine schlechteren Laufzeiten als die NiMHs liefern dürften) oder LiIon CR-V3 Akkus ausprobieren?

Da ich ansonsten mit der Kamera sehr zufrieden bin, werde ich es mal mit den CR-V3 Akkus versuchen und lande damit genau da wo ich nicht hin wollte: Noch ein Akkutyp, noch eine Ladegerät.

2007-10-12: Siehe auch den Nachtrag dazu.